Knowledgebase : RPnow 4.0 > Download and installation Issues
If you are trying to install/take RPnow exams via LTI exam link, Please refer to the links below: PDF : http://info.psionline.com/ltistudentguide (Copy the link to download the PDF) Video Walkthrough : https://youtu.be/7eYLFBMql2I [https://youtu.be/7e...
If you encounter the following dialogue error on your macOS 10.15 Catalina machine, please perform the steps below: 1. Open "Open System Preferences" button 2. Click the icon labeled "Security & Privacy" 3. Click the "Privacy" tab at the top. 4. I...
If you encounter issues where the system is looping around 'please wait' either after launching Secure Browser or at the Security Check page, please try configuring your localhost file as follow: ON MAC 3. If your HOSTS file is blank, please copy and...
If you encounter an issue with installing PSI Secure Browser on a Mac, kindly follow the steps below: 1. Click "CHANGE INSTALL LOCATION" . 2. Highlight and click "INSTALL FOR ME ONLY" and press "CONTINUE". 3. You should be able to install PSI Secure...
If they receive the dialogue error here, you will need to follow the steps below: 1. Open "Open System Preferences" button 2. Click the icon labeled "Security & Privacy" 3. Click the "Privacy" tab at the top. 4. In the Lefthand column, click on "S...
If you encounter an error " Error in data for your exam"/ You can't see the page "http://profiles.rpexams.com" because it's not on the approved list in parental controls" , Please follow the steps below 1. Click the APPLE start icon and choose System PR...
If you are using RPNow 4.x/PSI Secure Browser and you get this information message, Please follow the steps below. 1. Click the Open System Preferences button or locate the System Preferences tray on your macOS 2. Go to Security & Privacy>Privacy. ...
If you are using a Mac and receive the error, "RPNOW can't be opened because the identity of the developer cannot be confirmed ", please follow the steps in the Solution to solve your issue. SOLUTION: * Select the Apple Icon * Select "Systems Prefe...
If you want to check the compatibility of your computer with PSI Secure Browser, below is a link and the requirements for running the Standalone System Check. SUPPORTED OPERATING SYSTEM WEBSITE SUPPORTED BROWSERS Windows: 7, 8, 10 http://syst...
NOTE: TABLETS, HYBRID DEVICES, AND MOBILE DEVICES ARE NOT SUPPORTED.   Remote Proctor Now System Requirements: RPNOW V4.X OPERATING SYSTEM REQUIRED PLUG-INS CONNECTION SPEED DATE AND TIME OTHER Windows 7, 8, 8.1, 10 Flash is NOT required...