Knowledgebase: General
I am receiving .net framework errors, or the system is telling me to update or install the .net framework 3.5 SP1. Where do I find this?
Posted by , Last modified by on 02 February 2011 08:31 AM
 

Thank you for contacting Software Secure Support.

To upgrade your .NET Framework to version 3.5 SP1, click here and follow the on-screen instructions. Be sure to "Run" the program and not save it.

Alternatively, if you already have a .net framework version installed and are using Windows Vista or Windows 7, you can run "Windows Update" to install it. Please note, however, that the .net framework updates are listed as "optional", so you will have to manually check it for installation to take place.

Thank you,

Support