Knowledgebase:
RPNow-You are using a browser that is not supported. Some ANGEL functions may not work correctly.
Posted by Roger Creek, Last modified by Roger Creek on 26 September 2014 03:16 PM

If you are using the RPNow software to take an exam in Angel and receive the error message below, please follow the Troubleshooting Steps under the error message.

 

You are using a browser that is not supported.

Some ANGEL functions may not work correctly.

For help downloading and installing a supported browser please visit the SLN Knowledge Base.

Close

Troubleshooting Steps:

1. Download that attached file named RPEB_IE10_64bit 

2. Run the file by double-clicking

3. Attempt to retake your exam using the RPNow software

 

If you have any further issues please feel free to contact us back.

 

Thank you,

Support!



Attachments 
 
 rpeb_ie10_64bit.reg (0.42 KB)

Comments (0)