Knowledgebase:
RPNow-I'm using a Mac and I keep receiving requests to install Flash after installing it multiple times.
Posted by Roger Creek, Last modified by Roger Creek on 26 February 2015 01:39 PM

If you are trying to access an exam using RPNow on a Mac and keep receiving requests to install Adobe Flash, please check the version of OSX you are running(Steps at bottom). This may be caused by running Mac OSX 10.6, or lower.

To check the version please follow the steps below:

  1. Click Apple Icon in the top left of the screen
  2. Select "About this Mac"
  3. The version will be listed in the "About this Mac" window

If the version is listed as 10.6, or lower, you will need to upgrade your Mac Operating System, or you will need to use another machine. If you are on 10.6, or newer, and continue to receive requests to install Adobe Flash, even after installing, please contact us back for further troubleshooting.


Thank you,

Support!


Comments (0)