Knowledgebase: Remote Proctor NOW
RPNow - System Requirements
Posted by Andrew Haste, Last modified by Abegail Corre on 08 November 2020 12:11 PM

NOTE: Tablets and Mobile Devices are not supported. All laptop brands (i.e. Lenovo, Sony, ASUS, Dell, Mac, Acer, Samsung, etc.) that have Touchscreen capability are subjected to troubleshooting.

 

Remote Proctor Now System Requirements:

RPNow v4.x

Operating System

Required Plug-ins

Connection Speed

Date and Time

Other

Windows 8.1, 10

Flash is NOT required

Minimum 300kb/s upload speed^ 

Satellite and Dial-up connections are not supported

Accurate for your local time zone

.Net Framework is NOT required

 

 

MAC  10.13, 10.14, 10.15

Reminder:

Mac OS X 11 Big Sur is currently not supported

 

 

 

Flash is NOT required 

 

Minimum 300kb/s upload speed^ 

Satellite and Dial-up connections are not supported

 

 

Accurate for your local time zone

 

 

Windows OS not supported on MAC

 

 

Thank you,

Support

 


Comments (0)